Welcome! Log In Create A New Profile

Advanced

too much thread kjournald

Posted by sacarde 
too much thread kjournald
April 10, 2009 04:12AM
Hi,
I have archlinux, with 2.6.29
in a new PC, amd-64 (desktop)

I have / and /home partition in ext3

I note with iotop, I have much access to disk
with thread [kjournald]

how can I reduce that access ?


es: noatime, norelatime, or ... ?

which is the best way ?



thankyou



Edited 1 time(s). Last edit at 04/10/2009 04:12AM by sacarde.
Re: too much thread kjournald
April 11, 2009 06:43AM
in dmesg I view:

...
EXT3 FS internal journal kjournald starting. Commit interval 5 seconds
...


may I modify this value ?
Re: too much thread kjournald
April 13, 2009 05:42AM
I found parameter:



commit=nrsec
Sync all data and metadata every nrsec seconds. The default value is 5 seconds. Zero means default.
Re: too much thread kjournald
March 16, 2016 05:58AM
sacarde Wrote:
-------------------------------------------------------
> I found parameter:
>
>
>
> commit=nrsec
> Sync all data and metadata every nrsec seconds.
> The default value is 5 seconds. Zero means
> default.

Ok, so the correct thing to do is change to Zero or 5?

Here's my site [skinnyexpress.com] on Phen375.
Re: too much thread kjournald
May 04, 2016 05:46AM
I think norelatime is best and easier way. There are many online writing services providing the best service for students . They were also ready to guide them to complete each academic paper. The dissertation writing help will be a great relax for stud nets. They can save their time with using like this service.
Author:

Subject:


Spam prevention:
Please, solve the mathematical question and enter the answer in the input field below. This is for blocking bots that try to post this form automatically.
Question: how much is 6 plus 5?
Message: